[MITgcm-support] problem running verification

Jaime Palter jbp3 at duke.edu
Tue Jan 24 15:20:28 EST 2006

Hello all,

After downloading the MITgcm a few weeks ago from CVS, I have
successfully compiled and  run verification exp0 on a Sun machine
(single thread, single processor).

However, when I tried to run exp1, which is configured to run for 4 time
steps, the output seemed all wrong.  The first ambiguous output is that
at the end of the run, ncdump shows all ITERS = [0,10] and all T = [0,
1200], when I thought there should be 4 iterations.  In addition all the
variables seem to have "blown up," for the second recorded time step.  The
velocity and sea surface (etc.) height are infinity or negative infinity
at all grid points.

I am not getting any warnings or any errors and we have tried remaking
windx.siny in genmake to no avail.  Does anyone have any advice?

Thanks so much,
Jaime Palter
Box 90227
Duke University
Nicholas School of the Environment
Division of Earth and Ocean Sciences
Durham, NC 27708

More information about the MITgcm-support mailing list